PEBCAK Question

Any questions, comments and bug reports regarding the Razor UO assistant can be posted here.
User avatar
kentares
Posts: 426

PEBCAK Question

Post#1 » August 28th, 2017, 8:39 pm

Good afternoon,

This is a user problem.

I am setting Hot Keys in the Hot Keys tab and they are passing to UO.

When I sign out and close UO / Razor and re-launch Razor and sign back in the Hot Keys I set are blank.

What am I doing incorrectly?

Razor Version: 1.0.14.10

VER: Microsoft Windows [Version 10.0.14393]

WINVER: Version 1607 (OS Build 14393.1593)

Thank you for your time,




kentares :oops:
Rules . :coffee: Links: . . . . . . . . . . :geek: Forums: . . . . . . . . :lol: . . :D . 1 . 1 :evil:

hrs024
Posts: 2555

Re: PEBCAK Question

Post#2 » September 19th, 2017, 5:41 pm

solution: use steam
DISCORD NAME hrs024 #0656
kentares likes this.
Top

User avatar
Eos
Demise Administrator
Posts: 182

Re: PEBCAK Question

Post#3 » September 19th, 2017, 8:13 pm

Is there only one Razor instance open when you set the hotkey? If there are other open Razor instances, they will overwrite the profile when closing without the new hotkey (unless you set the hotkey in all open Razor instances). Usually this is the issue with hotkeys not saving.

If you're sure there is only one Razor running, are hotkeys the only things not saving? What about Arm/Dress lists, or other settings?

After closing Razor, you could have a look in the profile XML file to see if the hotkeys are properly being saved. (The profile XML file is located in the data directory, which can be opened from the Help & Status tab.)

A hotkey entry for a macro named "Example" would look something like this in the profile XML file:

Code: Select all

<key mod="0" key="66" send="False">Play: Example</key>
Eos
UOGDemise - Administrator

Please do not PM me for general support.
If you are experiencing game issues please page for a staff member in-game.

Thank you for your continued support of UOGamers: Demise.

User avatar
kentares
Posts: 426

Re: PEBCAK Question

Post#4 » September 23rd, 2017, 9:48 pm

Eos wrote:Is there only one Razor instance open when you set the hotkey? If there are other open Razor instances, they will overwrite the profile when closing without the new hotkey (unless you set the hotkey in all open Razor instances). Usually this is the issue with hotkeys not saving.

If you're sure there is only one Razor running, are hotkeys the only things not saving? What about Arm/Dress lists, or other settings?

After closing Razor, you could have a look in the profile XML file to see if the hotkeys are properly being saved. (The profile XML file is located in the data directory, which can be opened from the Help & Status tab.)

A hotkey entry for a macro named "Example" would look something like this in the profile XML file:

Code: Select all

<key mod="0" key="66" send="False">Play: Example</key>


Thank you, Ma'am; that was the problem.
Rules . :coffee: Links: . . . . . . . . . . :geek: Forums: . . . . . . . . :lol: . . :D . 1 . 1 :evil:
The Silvertiger likes this.
Top

Return to “Razor Support”

Who is online

Users browsing this forum: No registered users and 2 guests